summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdesudo
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-04-30 20:47:27 +0300
committerSlávek Banko <slavek.banko@axis.cz>2022-05-01 16:23:29 +0200
commit336d8ce82c00a00153a823a187dbc8e0bcf2c7a1 (patch)
tree920bb9b62e96c92b2a5a7e99352e68afb2783ce8 /trinity-apps/tdesudo
parent1c8d53512742aab368c0f7e9973604eaa54b43ba (diff)
downloadtde-packaging-gentoo-336d8ce82c00a00153a823a187dbc8e0bcf2c7a1.tar.gz
tde-packaging-gentoo-336d8ce82c00a00153a823a187dbc8e0bcf2c7a1.zip
Added version 14.0.12
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/tdesudo')
-rw-r--r--trinity-apps/tdesudo/Manifest1
-rw-r--r--trinity-apps/tdesudo/tdesudo-14.0.12.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/tdesudo/Manifest b/trinity-apps/tdesudo/Manifest
index f9af6a45..1ac20a73 100644
--- a/trinity-apps/tdesudo/Manifest
+++ b/trinity-apps/tdesudo/Manifest
@@ -1 +1,2 @@
DIST tdesudo-trinity-14.0.11.tar.xz 28192 BLAKE2B 390fc53a2800b37e926a82be223fcb99237233921de691ab7007adf866b3f4c3ab31b27c7c7665177fd00d1d5f1cf828da642e2d35a46f02e9c695b4e9aa3c7b SHA512 ab6324c1c673af279067480811ece3e15c7b1aa8e196515ec1e3ca21962cb2cb2ee2902d5f8fe976b493ff0fc960844752627979cda71e86eafb250cb5709ac9
+DIST tdesudo-trinity-14.0.12.tar.xz 28964 BLAKE2B 9a2255fe74725f163cb87a626ce70e698eed6718c6165e9c5e46c3cc91d4f21c7ed4ffacf87debd64d6a35abb241563df78097bc7afdccf31749d411f890bf7f SHA512 79ec5e66b881b8add8e7cb7f24ccd2cb8eccc08a31747783b4f8e55dbec41b7a20eb1dbd969568a831c5ef946d45a61185db299490a89e1b28f41b0d1e091bc5
diff --git a/trinity-apps/tdesudo/tdesudo-14.0.12.ebuild b/trinity-apps/tdesudo/tdesudo-14.0.12.ebuild
new file mode 100644
index 00000000..27a3fbf4
--- /dev/null
+++ b/trinity-apps/tdesudo/tdesudo-14.0.12.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de fr"
+
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="Sudo frontend for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+RDEPEND="app-admin/sudo"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}