summaryrefslogtreecommitdiffstats
path: root/trinity-apps
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-04-01 17:06:14 +0200
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-04-02 12:14:30 +0000
commit81a8d1fb750cf3ac924d3c36ae501abf9a116e31 (patch)
treef612c8b3b65567e7bf4d4452c869045eba56b300 /trinity-apps
parent388b820de5274aa2430e9cc64698f77bd3924139 (diff)
downloadtde-packaging-gentoo-81a8d1fb750cf3ac924d3c36ae501abf9a116e31.tar.gz
tde-packaging-gentoo-81a8d1fb750cf3ac924d3c36ae501abf9a116e31.zip
Live ebuilds: Add preliminary `TDE-Style-QtCurve` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps')
-rw-r--r--trinity-apps/tde-style-qtcurve/tde-style-qtcurve-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/tde-style-qtcurve/tde-style-qtcurve-9999.ebuild b/trinity-apps/tde-style-qtcurve/tde-style-qtcurve-9999.ebuild
new file mode 100644
index 00000000..d5342781
--- /dev/null
+++ b/trinity-apps/tde-style-qtcurve/tde-style-qtcurve-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS="de tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="QtCurve widget style for TDE"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}