summaryrefslogtreecommitdiffstats
path: root/trinity-apps
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 11:38:14 +0300
committerormorph <roma251078@mail.ru>2021-11-15 20:28:53 +0300
commite86b549b4781890c002255f8751708010f53994f (patch)
treeb21e7bd7f9db4fc7e182434cbf04dc1f786652ae /trinity-apps
parentf7b14b19cba93558135aa6264160c5ab84d5f9d6 (diff)
downloadtde-packaging-gentoo-e86b549b4781890c002255f8751708010f53994f.tar.gz
tde-packaging-gentoo-e86b549b4781890c002255f8751708010f53994f.zip
Fixed shortcomings with slots in live ebuilds
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps')
-rw-r--r--trinity-apps/chalk/chalk-9999.ebuild2
-rw-r--r--trinity-apps/digikam/digikam-9999.ebuild2
-rw-r--r--trinity-apps/karbon/karbon-9999.ebuild2
-rw-r--r--trinity-apps/kchart/kchart-9999.ebuild2
-rw-r--r--trinity-apps/kexi/kexi-9999.ebuild2
-rw-r--r--trinity-apps/kformula/kformula-9999.ebuild2
-rw-r--r--trinity-apps/kivio/kivio-9999.ebuild2
-rw-r--r--trinity-apps/koffice-doc/koffice-doc-9999.ebuild2
-rw-r--r--trinity-apps/koffice-i18n/koffice-i18n-9999.ebuild2
-rw-r--r--trinity-apps/koffice-libs/koffice-libs-9999.ebuild2
-rw-r--r--trinity-apps/koshell/koshell-9999.ebuild2
-rw-r--r--trinity-apps/kplato/kplato-9999.ebuild2
-rw-r--r--trinity-apps/kpresenter/kpresenter-9999.ebuild2
-rw-r--r--trinity-apps/kspread/kspread-9999.ebuild2
-rw-r--r--trinity-apps/kugar/kugar-9999.ebuild2
-rw-r--r--trinity-apps/kword/kword-9999.ebuild2
-rw-r--r--trinity-apps/libkdcraw/libkdcraw-9999.ebuild2
-rw-r--r--trinity-apps/libkexiv2/libkexiv2-9999.ebuild2
-rw-r--r--trinity-apps/libkipi/libkipi-9999.ebuild2
19 files changed, 19 insertions, 19 deletions
diff --git a/trinity-apps/chalk/chalk-9999.ebuild b/trinity-apps/chalk/chalk-9999.ebuild
index be058b34..6bbccc2f 100644
--- a/trinity-apps/chalk/chalk-9999.ebuild
+++ b/trinity-apps/chalk/chalk-9999.ebuild
@@ -15,7 +15,7 @@ inherit trinity-meta-2
DESCRIPTION="KOffice image manipulation program for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/digikam/digikam-9999.ebuild b/trinity-apps/digikam/digikam-9999.ebuild
index e7fe0b54..648cec39 100644
--- a/trinity-apps/digikam/digikam-9999.ebuild
+++ b/trinity-apps/digikam/digikam-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-base-2
DESCRIPTION="Digital photo management application [Trinity]"
HOMEPAGE="https://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/karbon/karbon-9999.ebuild b/trinity-apps/karbon/karbon-9999.ebuild
index 83f1a40d..e9d2b7f7 100644
--- a/trinity-apps/karbon/karbon-9999.ebuild
+++ b/trinity-apps/karbon/karbon-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice vector drawing application for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kchart/kchart-9999.ebuild b/trinity-apps/kchart/kchart-9999.ebuild
index d9c71ec8..5d82b3fb 100644
--- a/trinity-apps/kchart/kchart-9999.ebuild
+++ b/trinity-apps/kchart/kchart-9999.ebuild
@@ -14,7 +14,7 @@ inherit trinity-meta-2
DESCRIPTION="KOffice integrated graph and chart drawing tool for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kexi/kexi-9999.ebuild b/trinity-apps/kexi/kexi-9999.ebuild
index 3cb31b79..e4905255 100644
--- a/trinity-apps/kexi/kexi-9999.ebuild
+++ b/trinity-apps/kexi/kexi-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice integrated environment for database management for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kformula/kformula-9999.ebuild b/trinity-apps/kformula/kformula-9999.ebuild
index cf799900..5ed0b9d8 100644
--- a/trinity-apps/kformula/kformula-9999.ebuild
+++ b/trinity-apps/kformula/kformula-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice formula editor for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kivio/kivio-9999.ebuild b/trinity-apps/kivio/kivio-9999.ebuild
index 32b8a136..8c9a634a 100644
--- a/trinity-apps/kivio/kivio-9999.ebuild
+++ b/trinity-apps/kivio/kivio-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice flowchart and diagram tool for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/koffice-doc/koffice-doc-9999.ebuild b/trinity-apps/koffice-doc/koffice-doc-9999.ebuild
index dfeb1606..7ec6180c 100644
--- a/trinity-apps/koffice-doc/koffice-doc-9999.ebuild
+++ b/trinity-apps/koffice-doc/koffice-doc-9999.ebuild
@@ -12,7 +12,7 @@ inherit trinity-meta-2
DESCRIPTION="Documentaion for koffice-derived packages"
HOMEPAGE="https://trinitydesktop.org"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/koffice-i18n/koffice-i18n-9999.ebuild b/trinity-apps/koffice-i18n/koffice-i18n-9999.ebuild
index 2c06be95..1aabb72e 100644
--- a/trinity-apps/koffice-i18n/koffice-i18n-9999.ebuild
+++ b/trinity-apps/koffice-i18n/koffice-i18n-9999.ebuild
@@ -13,7 +13,7 @@ DESCRIPTION="TDE internationalization package for Koffice [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/koffice-libs/koffice-libs-9999.ebuild b/trinity-apps/koffice-libs/koffice-libs-9999.ebuild
index 79cc65f2..abb36088 100644
--- a/trinity-apps/koffice-libs/koffice-libs-9999.ebuild
+++ b/trinity-apps/koffice-libs/koffice-libs-9999.ebuild
@@ -21,7 +21,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="Shared KOffice libraries for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/koshell/koshell-9999.ebuild b/trinity-apps/koshell/koshell-9999.ebuild
index 9f143df8..fe5a375a 100644
--- a/trinity-apps/koshell/koshell-9999.ebuild
+++ b/trinity-apps/koshell/koshell-9999.ebuild
@@ -13,7 +13,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice workspace for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kplato/kplato-9999.ebuild b/trinity-apps/kplato/kplato-9999.ebuild
index c214c117..11bf863f 100644
--- a/trinity-apps/kplato/kplato-9999.ebuild
+++ b/trinity-apps/kplato/kplato-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KPlato is a project management application for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kpresenter/kpresenter-9999.ebuild b/trinity-apps/kpresenter/kpresenter-9999.ebuild
index 19360f95..df5db293 100644
--- a/trinity-apps/kpresenter/kpresenter-9999.ebuild
+++ b/trinity-apps/kpresenter/kpresenter-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice presentation program for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kspread/kspread-9999.ebuild b/trinity-apps/kspread/kspread-9999.ebuild
index b28d39a1..6e022eb9 100644
--- a/trinity-apps/kspread/kspread-9999.ebuild
+++ b/trinity-apps/kspread/kspread-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice spreadsheet application for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kugar/kugar-9999.ebuild b/trinity-apps/kugar/kugar-9999.ebuild
index 1d843b2e..6f889efb 100644
--- a/trinity-apps/kugar/kugar-9999.ebuild
+++ b/trinity-apps/kugar/kugar-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="KOffice report viewer and generator for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/kword/kword-9999.ebuild b/trinity-apps/kword/kword-9999.ebuild
index e6ec7d22..95783962 100644
--- a/trinity-apps/kword/kword-9999.ebuild
+++ b/trinity-apps/kword/kword-9999.ebuild
@@ -15,7 +15,7 @@ inherit flag-o-matic trinity-meta-2
DESCRIPTION="for TDE [Trinity]"
HOMEPAGE="http://trinitydesktop.org/"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/libkdcraw/libkdcraw-9999.ebuild b/trinity-apps/libkdcraw/libkdcraw-9999.ebuild
index eb556092..2aad6c31 100644
--- a/trinity-apps/libkdcraw/libkdcraw-9999.ebuild
+++ b/trinity-apps/libkdcraw/libkdcraw-9999.ebuild
@@ -14,7 +14,7 @@ DESCRIPTION="Digital camera raw image library wrapper [Trinity]"
HOMEPAGE="https://trinitydesktop.org/"
LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/libkexiv2/libkexiv2-9999.ebuild b/trinity-apps/libkexiv2/libkexiv2-9999.ebuild
index 7025dff5..b067bc94 100644
--- a/trinity-apps/libkexiv2/libkexiv2-9999.ebuild
+++ b/trinity-apps/libkexiv2/libkexiv2-9999.ebuild
@@ -11,7 +11,7 @@ DESCRIPTION="Wrapper around exiv2 library [Trinity]"
HOMEPAGE="https://trinitydesktop.org/"
LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi
diff --git a/trinity-apps/libkipi/libkipi-9999.ebuild b/trinity-apps/libkipi/libkipi-9999.ebuild
index 538f37bf..c0ad45c5 100644
--- a/trinity-apps/libkipi/libkipi-9999.ebuild
+++ b/trinity-apps/libkipi/libkipi-9999.ebuild
@@ -14,7 +14,7 @@ DESCRIPTION="A library for image plugins accross TDE applications [Trinity]"
HOMEPAGE="https://trinitydesktop.org/"
LICENSE="|| ( GPL-2 GPL-3 )"
-SLOT="${TRINITY_VER}"
+SLOT="14"
if [[ ${PV} != *9999* ]] ; then
KEYWORDS="~amd64 ~x86"
fi