summaryrefslogtreecommitdiffstats
path: root/trinity-base/kgeography/kgeography-14.0.13.ebuild
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-base/kgeography/kgeography-14.0.13.ebuild
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-base/kgeography/kgeography-14.0.13.ebuild')
-rw-r--r--trinity-base/kgeography/kgeography-14.0.13.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/trinity-base/kgeography/kgeography-14.0.13.ebuild b/trinity-base/kgeography/kgeography-14.0.13.ebuild
new file mode 100644
index 00000000..a1da5635
--- /dev/null
+++ b/trinity-base/kgeography/kgeography-14.0.13.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_NAME="tdeedu"
+TRINITY_MODULE_TYPE="core"
+TRINITY_HANDBOOK="optional"
+TSM_EXTRACT_ALSO="translations"
+TRINITY_NEED_ARTS="optional"
+inherit trinity-meta-2
+
+DESCRIPTION="Geography learning tool for Trinity"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_prepare() {
+ sed -i -e '/add_subdirectory( applnk )/d' \
+ -e '/add_subdirectory( libtdeedu )/d' "${S}/CMakeLists.txt" || die
+ trinity-meta-2_src_prepare
+}