summaryrefslogtreecommitdiffstats
path: root/trinity-base/ktalkd
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-01-09 03:42:17 +0100
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-01-18 16:33:33 +0000
commit42dffbf8d67de8a9b0ff4f312cfc4f0b85ad8083 (patch)
tree8399b125f010029c9271f77d7af26a6f83f2d482 /trinity-base/ktalkd
parent13f3b6432f125802f4fee3827d2b0e882a0a8dfe (diff)
downloadtde-packaging-gentoo-42dffbf8d67de8a9b0ff4f312cfc4f0b85ad8083.tar.gz
tde-packaging-gentoo-42dffbf8d67de8a9b0ff4f312cfc4f0b85ad8083.zip
Live ebuilds: Port to EAPI7 and cleanup - Round 4.
This time: amor, eyesapplet, fifteenapplet, kdict, kget, kmoon, knewsticker, kodo, kopete, kpf, kppp, krdc, krfb, ksirc, ktalkd, kteatime, ktux, kweather, kwifimanager, kworldclock, lisa, tdednssd, tdenetwork-doc, tdenetwork-filesharing, tdenetwork-meta, tdenetwork-tdefile-plugins, tdetoys-doc, and tdetoys-meta Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-base/ktalkd')
-rw-r--r--trinity-base/ktalkd/ktalkd-9999.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/trinity-base/ktalkd/ktalkd-9999.ebuild b/trinity-base/ktalkd/ktalkd-9999.ebuild
index a48876ac..5bb3dda2 100644
--- a/trinity-base/ktalkd/ktalkd-9999.ebuild
+++ b/trinity-base/ktalkd/ktalkd-9999.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="5"
+EAPI="7"
TRINITY_MODULE_NAME="tdenetwork"
-inherit trinity-meta
+inherit trinity-meta-2
DESCRIPTION="Trinity talk daemon"
-KEYWORDS=
-IUSE=""
RDEPEND="|| ( net-misc/netkit-talk net-misc/ytalk sys-freebsd/freebsd-ubin )"
pkg_postinst() {
- trinity-meta_pkg_postinst
+ trinity-meta-2_pkg_postinst
if has_version net-misc/ytalk ; then
elog "To use net-misc/ytalk as your local network chat program, please"
- elog "configure your system accordingly, either via the KDE control center"
- elog "or by calling \"kcmshell kcmktalkd\" on the command line."
+ elog "configure your system accordingly, either via the TDE control center"
+ elog "or by calling \"tdecmshell kcmktalkd\" on the command line."
fi
}