summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tastymenu
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tastymenu')
-rw-r--r--trinity-apps/tastymenu/Manifest1
-rw-r--r--trinity-apps/tastymenu/tastymenu-14.0.12.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/tastymenu/Manifest b/trinity-apps/tastymenu/Manifest
index e1296b0e..c4585522 100644
--- a/trinity-apps/tastymenu/Manifest
+++ b/trinity-apps/tastymenu/Manifest
@@ -1 +1,2 @@
DIST tastymenu-trinity-14.0.11.tar.xz 376312 BLAKE2B 46682b659afadb116901c1d3f545e331363cc78ee763456c7e532606835b69cadc7b162f2fdf117cd2146342679daa2a4ba2afa86d823ff670464e350649fe7b SHA512 94c49b10d00cc2c8b16231b73934813fc5a2a89e1adec131e3fc3032e5142aef14decab0d6bd7980f1d2593142c872e954c6fb0ff4c1a2f89ad3f445d6dc9198
+DIST tastymenu-trinity-14.0.12.tar.xz 377660 BLAKE2B 75328078a6aef14ff3446460625e2ee4173e4fbf82742f288bade9cb8792592b4e247544534472e5397ab1fea0ca0fc6b860743194601ae8073a236a1e278e74 SHA512 8917d59be9aa82f22b2659e4bc8c53731969d7c1b79c38f4655739d4d5280274eb23f744cb51ba916663c93cc183b3582399fdee930092c1b15dee91d6a42278
diff --git a/trinity-apps/tastymenu/tastymenu-14.0.12.ebuild b/trinity-apps/tastymenu/tastymenu-14.0.12.ebuild
new file mode 100644
index 00000000..0014f404
--- /dev/null
+++ b/trinity-apps/tastymenu/tastymenu-14.0.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es fi fr it nl pl pt_BR ru sl uk"
+
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="TDE-Menu replacement"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}