summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdeio-ftps
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tdeio-ftps')
-rw-r--r--trinity-apps/tdeio-ftps/Manifest1
-rw-r--r--trinity-apps/tdeio-ftps/tdeio-ftps-14.0.12.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/tdeio-ftps/Manifest b/trinity-apps/tdeio-ftps/Manifest
index f8bc9509..76a7b115 100644
--- a/trinity-apps/tdeio-ftps/Manifest
+++ b/trinity-apps/tdeio-ftps/Manifest
@@ -1 +1,2 @@
DIST tdeio-ftps-trinity-14.0.11.tar.xz 36336 BLAKE2B 28711985ea12374d02b4a921d2a8d34c29703f02b053e259325d70fad2820b7e981efe4d36cfc8a168e50237fbd300d6e83fee43f1e93f39bfda3dcffd35af1a SHA512 b71f8da81babc40eddfe4a5557b4e1d2ca73f8a790df0e6d5713afde48a6f189a599d4df9b7fcc407821bae386b1b0657e73b452812e98b4260585c9cf25c32d
+DIST tdeio-ftps-trinity-14.0.12.tar.xz 36256 BLAKE2B 7395f5a9ba279d4f306b76534d13a9c144c2587303a45ec397b07fac9511f1d5e3be40294c2eef32ca63e0bf862edf8949b0906a1515003754c8983da34bc74d SHA512 ea5687f894d302413985d311b071d3f01bcd14b9c98ee97e47983bceb664d25d9fe3a52666587dcbb9d3db3aa7f1bb16b363735c6563a298522eaeb52f4278e6
diff --git a/trinity-apps/tdeio-ftps/tdeio-ftps-14.0.12.ebuild b/trinity-apps/tdeio-ftps/tdeio-ftps-14.0.12.ebuild
new file mode 100644
index 00000000..c631ea24
--- /dev/null
+++ b/trinity-apps/tdeio-ftps/tdeio-ftps-14.0.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+TRINITY_MODULE_TYPE="applications/tdeio"
+inherit trinity-base-2
+
+DESCRIPTION="TDEIO slave for FTPS protocol"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}