summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdmtheme
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tdmtheme')
-rw-r--r--trinity-apps/tdmtheme/Manifest1
-rw-r--r--trinity-apps/tdmtheme/tdmtheme-14.0.12.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/tdmtheme/Manifest b/trinity-apps/tdmtheme/Manifest
index 962199d5..ee08ddc4 100644
--- a/trinity-apps/tdmtheme/Manifest
+++ b/trinity-apps/tdmtheme/Manifest
@@ -1 +1,2 @@
DIST tdmtheme-trinity-14.0.11.tar.xz 24240 BLAKE2B 28a41b4e68b1529c45790ac56531c325561f33f7f5a506dc1b0c28a7de2b1f91df5e169c43892b16ad1026bccdbc1f6d454647a2d31597da42e58b15988d6a26 SHA512 d1fab3fd4f4313e81b0fca7d2e5b9a2e2d17e7e0735319928a917f4456a663ad419308a7d1ee75ff80a1f350e228c4ff0c9f0a84df5081e53d761c1385d300c9
+DIST tdmtheme-trinity-14.0.12.tar.xz 24272 BLAKE2B 51ab1e38d08b7a4ad3b08e8eebe3ae9a89d950f78ca17793848c6482ffef0e1ee94addd59888eca90956b4a5187e0a85197fb3ea1d34f4072424c8de41b60d61 SHA512 b861974a05ba2ed431429627e1e4cddd22815fb7ecc595ffbab5ce07314db51c8d3fe86b512f192724818b9708aeffe5b87f3b0f2a5d057c468e52be28f83527
diff --git a/trinity-apps/tdmtheme/tdmtheme-14.0.12.ebuild b/trinity-apps/tdmtheme/tdmtheme-14.0.12.ebuild
new file mode 100644
index 00000000..dacf5091
--- /dev/null
+++ b/trinity-apps/tdmtheme/tdmtheme-14.0.12.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+TRINITY_MODULE_TYPE="applications/themes"
+inherit trinity-base-2
+
+DESCRIPTION="A theme manager for TDM"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+RDEPEND="~trinity-base/tdm-${PV}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}