summaryrefslogtreecommitdiffstats
path: root/trinity-base/knotes/knotes-14.0.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/knotes/knotes-14.0.12.ebuild')
-rw-r--r--trinity-base/knotes/knotes-14.0.12.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/trinity-base/knotes/knotes-14.0.12.ebuild b/trinity-base/knotes/knotes-14.0.12.ebuild
new file mode 100644
index 00000000..5ae969ae
--- /dev/null
+++ b/trinity-base/knotes/knotes-14.0.12.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_NAME="tdepim"
+TRINITY_MODULE_TYPE="core"
+TSM_EXTRACT_ALSO="libtdepim/ translations/"
+inherit trinity-meta-2
+
+DESCRIPTION="Trinity Notes application"
+
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="
+ ~trinity-base/libkcal-${PV}
+ ~trinity-base/libtdepim-${PV}
+"
+RDEPEND="${DEPEND}"