summaryrefslogtreecommitdiffstats
path: root/trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild')
-rw-r--r--trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild b/trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild
new file mode 100644
index 00000000..03d43030
--- /dev/null
+++ b/trinity-base/tdegames-doc/tdegames-doc-14.0.12.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_NAME="tdegames"
+TRINITY_MODULE_TYPE="core"
+inherit trinity-meta-2
+
+DESCRIPTION="Documentaion for tdegames-derived packages"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+RDEPEND="
+ ~trinity-base/khelpcenter-${PV}"
+
+src_prepare() {
+ echo "tde_auto_add_subdirectories()" >"${S}/doc/CMakeLists.txt"
+ trinity-meta-2_src_prepare
+}