summaryrefslogtreecommitdiffstats
path: root/kttsd/players/alsaplayer/Makefile.am
diff options
context:
space:
mode:
authorOBATA Akio <obache@wizdas.com>2019-01-14 18:46:42 +0900
committerOBATA Akio <obache@wizdas.com>2019-01-15 20:18:22 +0900
commit12ef306abc066e67042c539f7438f37c120a1be8 (patch)
treea16f2c30a2754c479af4218e7f5046ba031dc284 /kttsd/players/alsaplayer/Makefile.am
parentb07694f87257d400c6c74e6f5455c98b3f77a6d9 (diff)
downloadtdeaccessibility-12ef306abc066e67042c539f7438f37c120a1be8.tar.gz
tdeaccessibility-12ef306abc066e67042c539f7438f37c120a1be8.zip
change large file support to more portable
It is not portable to use lseek64/off64_t directly. Change to set large file support macro and use usual names. Signed-off-by: OBATA Akio <obache@wizdas.com>
Diffstat (limited to 'kttsd/players/alsaplayer/Makefile.am')
-rw-r--r--kttsd/players/alsaplayer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kttsd/players/alsaplayer/Makefile.am b/kttsd/players/alsaplayer/Makefile.am
index 9653629..48bb6f0 100644
--- a/kttsd/players/alsaplayer/Makefile.am
+++ b/kttsd/players/alsaplayer/Makefile.am
@@ -2,7 +2,7 @@
INCLUDES = \
-I$(top_srcdir)/kttsd/libkttsd -I$(top_builddir)/kttsd/libkttsd \
$(all_includes)
-KDE_CXXFLAGS = -D_LARGEFILE64_SOURCE -D_GNU_SOURCE
+KDE_CXXFLAGS = -D_GNU_SOURCE
# Let automoc handle all of the metsource files (moc).
METASOURCES = AUTO