summaryrefslogtreecommitdiffstats
path: root/kmouth/books/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmouth/books/CMakeLists.txt')
-rw-r--r--kmouth/books/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/kmouth/books/CMakeLists.txt b/kmouth/books/CMakeLists.txt
new file mode 100644
index 0000000..0b09e0f
--- /dev/null
+++ b/kmouth/books/CMakeLists.txt
@@ -0,0 +1,19 @@
+##### phrasebooks
+
+foreach( _lang de en nl sv )
+ install(
+ FILES
+ ${_lang}-courteousness.phrasebook
+ ${_lang}-greetings.phrasebook
+ ${_lang}-howareyou.phrasebook
+ ${_lang}-personal.phrasebook
+
+ DESTINATION ${DATA_INSTALL_DIR}/kmouth/books/${_lang}
+ )
+
+ tde_create_translated_desktop(
+ SOURCE ${_lang}.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kmouth/books/${_lang}
+ PO_DIR kmouth-desktops
+ )
+endforeach()