summaryrefslogtreecommitdiffstats
path: root/atlantikdesigner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'atlantikdesigner/CMakeLists.txt')
-rw-r--r--atlantikdesigner/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/atlantikdesigner/CMakeLists.txt b/atlantikdesigner/CMakeLists.txt
new file mode 100644
index 0000000..dfe5f53
--- /dev/null
+++ b/atlantikdesigner/CMakeLists.txt
@@ -0,0 +1,23 @@
+#################################################
+#
+# (C) 2013 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( designer )
+add_subdirectory( pics )
+
+##### other data ################################
+
+install( FILES atlantikdesignerui.rc
+ DESTINATION ${DATA_INSTALL_DIR}/atlantikdesigner
+)
+
+install( FILES atlantikdesigner.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)