summaryrefslogtreecommitdiffstats
path: root/kate/cppsymbolviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/cppsymbolviewer/CMakeLists.txt')
-rw-r--r--kate/cppsymbolviewer/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/cppsymbolviewer/CMakeLists.txt b/kate/cppsymbolviewer/CMakeLists.txt
index da04b2b..eeade21 100644
--- a/kate/cppsymbolviewer/CMakeLists.txt
+++ b/kate/cppsymbolviewer/CMakeLists.txt
@@ -27,3 +27,7 @@ tde_add_kpart( katecppsymbolviewerplugin AUTOMOC
install( FILES ui.rc
DESTINATION ${DATA_INSTALL_DIR}/kate/plugins/katecppsymbolviewer
)
+
+install( FILES katecppsymbolviewer.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)