summaryrefslogtreecommitdiffstats
path: root/kate/helloworld/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/helloworld/CMakeLists.txt')
-rw-r--r--kate/helloworld/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/helloworld/CMakeLists.txt b/kate/helloworld/CMakeLists.txt
index 1e1af17..3e2b020 100644
--- a/kate/helloworld/CMakeLists.txt
+++ b/kate/helloworld/CMakeLists.txt
@@ -27,3 +27,7 @@ tde_add_kpart( katehelloworldplugin AUTOMOC
install( FILES ui.rc
DESTINATION ${DATA_INSTALL_DIR}/kate/plugins/katehelloworld
)
+
+install( FILES katehelloworld.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)