summaryrefslogtreecommitdiffstats
path: root/kate/make/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/make/CMakeLists.txt')
-rw-r--r--kate/make/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/make/CMakeLists.txt b/kate/make/CMakeLists.txt
index 21f6bd9..15022c2 100644
--- a/kate/make/CMakeLists.txt
+++ b/kate/make/CMakeLists.txt
@@ -27,3 +27,7 @@ tde_add_kpart( katemakeplugin AUTOMOC
install( FILES ui.rc
DESTINATION ${DATA_INSTALL_DIR}/kate/plugins/katemake
)
+
+install( FILES katemake.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)