summaryrefslogtreecommitdiffstats
path: root/konq-plugins/babelfish/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/babelfish/CMakeLists.txt')
-rw-r--r--konq-plugins/babelfish/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/konq-plugins/babelfish/CMakeLists.txt b/konq-plugins/babelfish/CMakeLists.txt
index 742a47a..0bd425a 100644
--- a/konq-plugins/babelfish/CMakeLists.txt
+++ b/konq-plugins/babelfish/CMakeLists.txt
@@ -36,3 +36,12 @@ install( FILES plugin_babelfish.rc plugin_babelfish.desktop
install( FILES plugin_babelfish.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
)
+
+install( FILES translaterc
+ DESTINATION ${SYSCONF_INSTALL_DIR}
+)
+
+install( FILES ../uninstall.desktop
+ RENAME babelfishplugin.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)