summaryrefslogtreecommitdiffstats
path: root/lilo-config/kde/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/kde/CMakeLists.txt')
-rw-r--r--lilo-config/kde/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/lilo-config/kde/CMakeLists.txt b/lilo-config/kde/CMakeLists.txt
index d52d809..3da86ed 100644
--- a/lilo-config/kde/CMakeLists.txt
+++ b/lilo-config/kde/CMakeLists.txt
@@ -4,26 +4,23 @@ include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/../common
+ ${CMAKE_CURRENT_SOURCE_DIR}/../kde-qt-common
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${CMAKE_SOURCE_DIR}/lilo-config/kde-qt-common
- ${CMAKE_SOURCE_DIR}/lilo-config/common
)
link_directories(
${TQT_LIBRARY_DIRS}
${TDE_LIB_DIR}
- ${CMAKE_SOURCE_DIR}/lilo-config/kde-qt-common
- ${CMAKE_SOURCE_DIR}/lilo-config/common
)
-add_definitions( -DUSE_KDE )
##### kcm_lilo (kpart) ##########################
tde_add_kpart( kcm_lilo AUTOMOC
SOURCES kcontrol.cpp Details.cpp InputBox.cpp
- LINK tdeio-shared tdecore-shared tdeui-shared
+ LINK liloconfig-widgets-static tdeio-shared tdecore-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)