summaryrefslogtreecommitdiffstats
path: root/kworldclock/bio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kworldclock/bio/CMakeLists.txt')
-rw-r--r--kworldclock/bio/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kworldclock/bio/CMakeLists.txt b/kworldclock/bio/CMakeLists.txt
index 4c6d195e..433f4155 100644
--- a/kworldclock/bio/CMakeLists.txt
+++ b/kworldclock/bio/CMakeLists.txt
@@ -14,5 +14,10 @@ install( FILES
200.jpg
400.jpg
800.jpg
- bio.desktop
DESTINATION "${DATA_INSTALL_DIR}/kworldclock/maps/bio" )
+
+tde_create_translated_desktop(
+ SOURCE bio.desktop
+ DESTINATION "${DATA_INSTALL_DIR}/kworldclock/maps/alt"
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kworldclock-themes
+)