summaryrefslogtreecommitdiffstats
path: root/twin-styles/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/system/CMakeLists.txt')
-rw-r--r--twin-styles/system/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/twin-styles/system/CMakeLists.txt b/twin-styles/system/CMakeLists.txt
index 09a3a966..82dc23cb 100644
--- a/twin-styles/system/CMakeLists.txt
+++ b/twin-styles/system/CMakeLists.txt
@@ -21,7 +21,12 @@ link_directories(
##### other data ################################
-install( FILES system.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE system.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/twin-styles-desktops
+)
+
##### twin3_system ###############################