summaryrefslogtreecommitdiffstats
path: root/wallpapers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wallpapers/CMakeLists.txt')
-rw-r--r--wallpapers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wallpapers/CMakeLists.txt b/wallpapers/CMakeLists.txt
index c2fa86b0..592cc1c3 100644
--- a/wallpapers/CMakeLists.txt
+++ b/wallpapers/CMakeLists.txt
@@ -24,7 +24,7 @@ foreach( _wallpaper IN LISTS _wallpapers )
tde_create_translated_desktop(
SOURCE ${_wallpaper}.desktop
DESTINATION ${WALLPAPER_INSTALL_DIR}
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/wallpapers-desktops
+ PO_DIR wallpapers-desktops
)
endif()
endforeach()