summaryrefslogtreecommitdiffstats
path: root/smoke/tde/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:58 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:58 +0900
commit50f8377beecb01ff8b5e0a767c9ef2047a715076 (patch)
treeb09603d9563baf16716b5304785b5ef29c7eef7b /smoke/tde/Makefile.am
parent8f1ea5b929e2b3ad305e865359fc00f4b9eb054c (diff)
downloadtdebindings-50f8377beecb01ff8b5e0a767c9ef2047a715076.tar.gz
tdebindings-50f8377beecb01ff8b5e0a767c9ef2047a715076.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'smoke/tde/Makefile.am')
-rw-r--r--smoke/tde/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/smoke/tde/Makefile.am b/smoke/tde/Makefile.am
index b39ec0ab..9963c424 100644
--- a/smoke/tde/Makefile.am
+++ b/smoke/tde/Makefile.am
@@ -9,7 +9,7 @@ EXTRA_DIST=generate.pl.in qtguess.pl.in qt_smoke.h Makefile.am
libsmoketde_la_LDFLAGS = -version-info 3:2:2 -no-undefined $(all_libraries) $(GLINC) $(KDE_RPATH)
# the libraries to link against.
-libsmoketde_la_LIBADD = $(LIB_TDEHTML) -lkjs -lfontconfig $(LIB_KMDI) $(LIB_KNS) $(LIB_TDESPELL) $(LIB_TDEUTILS) $(LIB_TDEPRINT) $(GLLIB) $(LIB_QT) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_TDEPARTS) -lDCOP -ltdefx -ltdenewstuff -ltdemdi
+libsmoketde_la_LIBADD = $(LIB_TDEHTML) -lkjs -lfontconfig $(LIB_KMDI) $(LIB_KNS) $(LIB_TDESPELL) $(LIB_TDEUTILS) $(LIB_TDEPRINT) $(GLLIB) $(LIB_TQT) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_TDEPARTS) -lDCOP -ltdefx -ltdenewstuff -ltdemdi
x_sources = x_1.cpp x_2.cpp x_3.cpp x_4.cpp x_5.cpp x_6.cpp x_7.cpp \
x_8.cpp x_9.cpp x_10.cpp x_11.cpp x_12.cpp x_13.cpp x_14.cpp x_15.cpp \