summaryrefslogtreecommitdiffstats
path: root/kanagram/sounds/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kanagram/sounds/CMakeLists.txt')
-rw-r--r--kanagram/sounds/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/kanagram/sounds/CMakeLists.txt b/kanagram/sounds/CMakeLists.txt
new file mode 100644
index 00000000..ecc94857
--- /dev/null
+++ b/kanagram/sounds/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _oggs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.ogg )
+
+install(
+ FILES ${_oggs}
+ DESTINATION ${DATA_INSTALL_DIR}/kanagram/sounds
+)