summaryrefslogtreecommitdiffstats
path: root/keduca/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'keduca/Makefile.am')
-rw-r--r--keduca/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/keduca/Makefile.am b/keduca/Makefile.am
new file mode 100644
index 00000000..548a2bfa
--- /dev/null
+++ b/keduca/Makefile.am
@@ -0,0 +1,17 @@
+
+SUBDIRS = libkeduca keduca keducabuilder resources
+
+EXTRA_DIST = AUTHORS COPYING ChangeLog INSTALL README TODO keduca.lsm
+
+messages:
+ $(EXTRACTRC) `find . -name *.rc` > rc.cpp
+ $(EXTRACTRC) `find . -name *.ui` >> rc.cpp
+
+ LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ if test -n "$$LIST"; then \
+ $(XGETTEXT) $$LIST -o $(podir)/keduca.pot; \
+ fi
+ rm -f rc.cpp
+
+DOXYGEN_REFERENCES = kdeui
+include ../admin/Doxyfile.am