summaryrefslogtreecommitdiffstats
path: root/kpoker/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:16 -0600
commit1048c4f709440bb51647af5ece46667545490ab8 (patch)
tree851fb2b152218069f4a83c468ccd88f292ce0650 /kpoker/Makefile.am
parenta8333c4f4e4f6b842a9843efdfb47f1f278467e0 (diff)
downloadtdegames-1048c4f709440bb51647af5ece46667545490ab8.tar.gz
tdegames-1048c4f709440bb51647af5ece46667545490ab8.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kpoker/Makefile.am')
-rw-r--r--kpoker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpoker/Makefile.am b/kpoker/Makefile.am
index 1c112aff..4ab70ef6 100644
--- a/kpoker/Makefile.am
+++ b/kpoker/Makefile.am
@@ -7,7 +7,7 @@ KDE_ICON = kpoker
bin_PROGRAMS = kpoker
kpoker_SOURCES = kpoker.cpp kpaint.cpp top.cpp main.cpp betbox.cpp \
optionsdlg.cpp player.cpp playerbox.cpp newgamedlg.cpp poker.cpp
-kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kpoker_LDADD = $(LIB_TDEGAMES)
kpoker_DEPENDENCIES = $(LIB_TDEGAMES_DEP)