summaryrefslogtreecommitdiffstats
path: root/kpoker/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:02:12 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:59:36 +0200
commit291c375686bd560ab45bde3914f0f9471468518b (patch)
treef633126473c813be39f3862a37eea1b0237791c1 /kpoker/Makefile.am
parent87a850f84ebcf7f3762d714f49399bbe11ed7af6 (diff)
downloadtdegames-291c375686bd560ab45bde3914f0f9471468518b.tar.gz
tdegames-291c375686bd560ab45bde3914f0f9471468518b.zip
Additional k => tde renaming and fixes
Diffstat (limited to 'kpoker/Makefile.am')
-rw-r--r--kpoker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpoker/Makefile.am b/kpoker/Makefile.am
index 4ab70ef6..92c6edcd 100644
--- a/kpoker/Makefile.am
+++ b/kpoker/Makefile.am
@@ -7,7 +7,7 @@ KDE_ICON = kpoker
bin_PROGRAMS = kpoker
kpoker_SOURCES = kpoker.cpp kpaint.cpp top.cpp main.cpp betbox.cpp \
optionsdlg.cpp player.cpp playerbox.cpp newgamedlg.cpp poker.cpp
-kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kpoker_LDADD = $(LIB_TDEGAMES)
kpoker_DEPENDENCIES = $(LIB_TDEGAMES_DEP)