summaryrefslogtreecommitdiffstats
path: root/kpoker/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:56 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:56 +0900
commit2bc726cc219d355c70fb1a709085a9e120f34479 (patch)
tree95c933a3eb6af4bad6427787098178fa7d824f70 /kpoker/Makefile.am
parentc95bb9788aad5e7b40c634767387b022b504a4cb (diff)
downloadtdegames-2bc726cc219d355c70fb1a709085a9e120f34479.tar.gz
tdegames-2bc726cc219d355c70fb1a709085a9e120f34479.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kpoker/Makefile.am')
-rw-r--r--kpoker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpoker/Makefile.am b/kpoker/Makefile.am
index 92c6edcd..1d32b82d 100644
--- a/kpoker/Makefile.am
+++ b/kpoker/Makefile.am
@@ -7,7 +7,7 @@ KDE_ICON = kpoker
bin_PROGRAMS = kpoker
kpoker_SOURCES = kpoker.cpp kpaint.cpp top.cpp main.cpp betbox.cpp \
optionsdlg.cpp player.cpp playerbox.cpp newgamedlg.cpp poker.cpp
-kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kpoker_LDADD = $(LIB_TDEGAMES)
kpoker_DEPENDENCIES = $(LIB_TDEGAMES_DEP)