summaryrefslogtreecommitdiffstats
path: root/kpoker/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:30:28 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:30:28 -0600
commit6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e (patch)
tree8080429757735c3d44ba751e27cdd5eae9a0086e /kpoker/Makefile.am
parent63ff55ddadbe2163282315b121104b7202ace784 (diff)
downloadtdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.tar.gz
tdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.zip
Additional kde to tde renaming
Diffstat (limited to 'kpoker/Makefile.am')
-rw-r--r--kpoker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpoker/Makefile.am b/kpoker/Makefile.am
index 9579f903..acbc33d6 100644
--- a/kpoker/Makefile.am
+++ b/kpoker/Makefile.am
@@ -7,7 +7,7 @@ KDE_ICON = kpoker
bin_PROGRAMS = kpoker
kpoker_SOURCES = kpoker.cpp kpaint.cpp top.cpp main.cpp betbox.cpp \
optionsdlg.cpp player.cpp playerbox.cpp newgamedlg.cpp poker.cpp
-kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kpoker_LDADD = $(LIB_KDEGAMES)
kpoker_DEPENDENCIES = $(LIB_KDEGAMES_DEP)