summaryrefslogtreecommitdiffstats
path: root/kpoker/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-10 20:45:10 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-10 20:45:10 +0000
commit9b81b308254a1fea02dc01d939626d7b97eddf1f (patch)
treec6b96aa1137123c99ba0870b91daa8563aba8933 /kpoker/Makefile.am
parentf6ffe14cef5d1f13a6c51df0b0c1629f144de694 (diff)
downloadtdegames-9b81b308254a1fea02dc01d939626d7b97eddf1f.tar.gz
tdegames-9b81b308254a1fea02dc01d939626d7b97eddf1f.zip
Link most Trinity DSOs against the most common kdelibs libraries to compensate for linking changes in modern distributions such as Ubuntu Oneiric
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegames@1258263 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kpoker/Makefile.am')
-rw-r--r--kpoker/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpoker/Makefile.am b/kpoker/Makefile.am
index 8c72a34f..fd2041f9 100644
--- a/kpoker/Makefile.am
+++ b/kpoker/Makefile.am
@@ -7,7 +7,7 @@ KDE_ICON = kpoker
bin_PROGRAMS = kpoker
kpoker_SOURCES = kpoker.cpp kpaint.cpp top.cpp main.cpp betbox.cpp \
optionsdlg.cpp player.cpp playerbox.cpp newgamedlg.cpp poker.cpp
-kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kpoker_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kpoker_LDADD = $(LIB_KDEGAMES)
kpoker_DEPENDENCIES = $(LIB_KDEGAMES_DEP)