summaryrefslogtreecommitdiffstats
path: root/kgoldrunner/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kgoldrunner/src/Makefile.am')
-rw-r--r--kgoldrunner/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kgoldrunner/src/Makefile.am b/kgoldrunner/src/Makefile.am
index 16ac5a7b..6f589e8d 100644
--- a/kgoldrunner/src/Makefile.am
+++ b/kgoldrunner/src/Makefile.am
@@ -11,7 +11,7 @@ INCLUDES = -I$(top_srcdir)/libtdegames $(all_includes)
kgoldrunner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
# the libraries to link against.
-kgoldrunner_LDADD = $(LIB_TDEGAMES) $(LIB_KFILE) $(LIB_TDEPRINT)
+kgoldrunner_LDADD = $(LIB_TDEGAMES) $(LIB_TDEFILE) $(LIB_TDEPRINT)
kgoldrunner_DEPENDENCIES = $(LIB_TDEGAMES_DEP)
# which sources should be compiled for kgoldrunner