summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:22:19 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:22:19 +0900
commit7febd6678daafb42bfb00335211b319a0ce34458 (patch)
tree639c3c262cc1b8cf725e29e9cd8b2132a657e3a7 /CMakeLists.txt
parent108c4a3a4ae4cdda98e46741c83666b3a7e13d03 (diff)
downloadtdegraphics-7febd6678daafb42bfb00335211b319a0ce34458.tar.gz
tdegraphics-7febd6678daafb42bfb00335211b319a0ce34458.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8780151d..6196a003 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,12 +46,12 @@ tde_setup_paths( )
##### optional stuff ############################
-OPTION( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_PAPER "Enable libpaper support" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_TIFF "Enable tiff support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_OPENEXR "Enable openexr support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
-OPTION( WITH_PDF "Enable pdf support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_TIFF "Enable tiff support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_OPENEXR "Enable openexr support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
+option( WITH_PDF "Enable pdf support (tdefile-plugins)" ${WITH_ALL_OPTIONS} )
##### options comments ##########################