summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/rgb/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
commit2e25fa39cd67cca2472d3eabdb478feb517d72a5 (patch)
tree63725962f632d152cbf20709191d39f6fc865966 /kfile-plugins/rgb/CMakeLists.txt
parent190d88dfc662f3fc466c9d1f53acbbea65f33c49 (diff)
downloadtdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.tar.gz
tdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kfile-plugins/rgb/CMakeLists.txt')
-rw-r--r--kfile-plugins/rgb/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/kfile-plugins/rgb/CMakeLists.txt b/kfile-plugins/rgb/CMakeLists.txt
deleted file mode 100644
index be9870d1..00000000
--- a/kfile-plugins/rgb/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Calvin Morrison
-# mutantturkey@gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-#### other data #################################
-
-install( FILES kfile_rgb.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-
-
-#### kfile_rgb (module) #########################
-
-tde_add_kpart( kfile_rgb AUTOMOC
- SOURCES kfile_rgb.cpp
- LINK kio-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)