summaryrefslogtreecommitdiffstats
path: root/kolourpaint/cursors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kolourpaint/cursors/CMakeLists.txt')
-rw-r--r--kolourpaint/cursors/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/kolourpaint/cursors/CMakeLists.txt b/kolourpaint/cursors/CMakeLists.txt
new file mode 100644
index 00000000..ecd59d95
--- /dev/null
+++ b/kolourpaint/cursors/CMakeLists.txt
@@ -0,0 +1,23 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### kolourpaintcursors (static) ###############
+
+tde_add_library( kolourpaintcursors STATIC_PIC
+ SOURCES kpcursorlightcross.cpp kpcursorprovider.cpp
+)