summaryrefslogtreecommitdiffstats
path: root/kolourpaint/pics/custom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kolourpaint/pics/custom/CMakeLists.txt')
-rw-r--r--kolourpaint/pics/custom/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/kolourpaint/pics/custom/CMakeLists.txt b/kolourpaint/pics/custom/CMakeLists.txt
new file mode 100644
index 00000000..63fb7d87
--- /dev/null
+++ b/kolourpaint/pics/custom/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ tool_spraycan_9x9.png tool_spraycan_17x17.png tool_spraycan_29x29.png
+ color_transparent_26x26.png colorbutton_swap_16x16.png
+ option_opaque.png option_transparent.png resize.png scale.png
+ smooth_scale.png image_skew_horizontal.png image_skew_vertical.png
+ image_rotate_anticlockwise.png image_rotate_clockwise.png
+ DESTINATION ${DATA_INSTALL_DIR}/kolourpaint/pics )