summaryrefslogtreecommitdiffstats
path: root/kpdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/CMakeLists.txt')
-rw-r--r--kpdf/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/kpdf/CMakeLists.txt b/kpdf/CMakeLists.txt
index ccef1e04..fedd6665 100644
--- a/kpdf/CMakeLists.txt
+++ b/kpdf/CMakeLists.txt
@@ -33,7 +33,13 @@ link_directories(
##### other data ################################
tde_install_icons( kpdf )
-install( FILES kpdf_part.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kpdf_part.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kpdf-desktops
+)
+
install( FILES part.rc DESTINATION ${DATA_INSTALL_DIR}/kpdfpart )