summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/examples/scenes/csg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpovmodeler/examples/scenes/csg/CMakeLists.txt')
-rw-r--r--kpovmodeler/examples/scenes/csg/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kpovmodeler/examples/scenes/csg/CMakeLists.txt b/kpovmodeler/examples/scenes/csg/CMakeLists.txt
new file mode 100644
index 00000000..893c6525
--- /dev/null
+++ b/kpovmodeler/examples/scenes/csg/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ cheese.kpm emptybox.kpm heightfield.kpm
+ DESTINATION ${DATA_INSTALL_DIR}/kpovmodeler/examples/scenes/csg )