summaryrefslogtreecommitdiffstats
path: root/ksvg/plugin/backends/libart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksvg/plugin/backends/libart/CMakeLists.txt')
-rw-r--r--ksvg/plugin/backends/libart/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/ksvg/plugin/backends/libart/CMakeLists.txt b/ksvg/plugin/backends/libart/CMakeLists.txt
index 68f2871e..d9478a8d 100644
--- a/ksvg/plugin/backends/libart/CMakeLists.txt
+++ b/ksvg/plugin/backends/libart/CMakeLists.txt
@@ -28,14 +28,17 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${ART_LIBRARY_DIRS}
)
##### other data ################################
-install( FILES
- ksvglibartcanvas.desktop
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksvglibartcanvas.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksvg-desktops
+)
##### libksvgrendererlibart (module) ############