summaryrefslogtreecommitdiffstats
path: root/kuickshow/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kuickshow/src/CMakeLists.txt')
-rw-r--r--kuickshow/src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kuickshow/src/CMakeLists.txt b/kuickshow/src/CMakeLists.txt
index 21d145ce..c0b714f9 100644
--- a/kuickshow/src/CMakeLists.txt
+++ b/kuickshow/src/CMakeLists.txt
@@ -18,13 +18,14 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${IMLIB_LIBRARY_DIRS}
)
##### other data ################################
tde_install_icons( kuickshow )
-install( FILES kuickshow.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop( kuickshow.desktop )
##### kuickshow (tdeinit) #######################