summaryrefslogtreecommitdiffstats
path: root/kview/modules/presenter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/modules/presenter/CMakeLists.txt')
-rw-r--r--kview/modules/presenter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/modules/presenter/CMakeLists.txt b/kview/modules/presenter/CMakeLists.txt
index df85ed6c..a34cc893 100644
--- a/kview/modules/presenter/CMakeLists.txt
+++ b/kview/modules/presenter/CMakeLists.txt
@@ -36,6 +36,6 @@ install( FILES
tde_add_kpart( kview_presenterplugin AUTOMOC
SOURCES
imagelistitem.cpp imagelistdialog.ui kviewpresenter.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)