summaryrefslogtreecommitdiffstats
path: root/kview/photobook/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kview/photobook/CMakeLists.txt')
-rw-r--r--kview/photobook/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/kview/photobook/CMakeLists.txt b/kview/photobook/CMakeLists.txt
index bb7f2913..74a1ea04 100644
--- a/kview/photobook/CMakeLists.txt
+++ b/kview/photobook/CMakeLists.txt
@@ -23,7 +23,13 @@ link_directories(
##### other data ################################
tde_install_icons( photobook )
-install( FILES photobook.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE photobook.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kview-desktops
+)
+
install( FILES photobookui.rc DESTINATION ${DATA_INSTALL_DIR}/photobook )