summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/exr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/exr/CMakeLists.txt')
-rw-r--r--tdefile-plugins/exr/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/exr/CMakeLists.txt b/tdefile-plugins/exr/CMakeLists.txt
index 284c973a..0f022758 100644
--- a/tdefile-plugins/exr/CMakeLists.txt
+++ b/tdefile-plugins/exr/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
#### other data #################################
-install( FILES tdefile_exr.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_exr.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
#### tdefile_exr (module) #########################