summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/ps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/ps/CMakeLists.txt')
-rw-r--r--tdefile-plugins/ps/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/ps/CMakeLists.txt b/tdefile-plugins/ps/CMakeLists.txt
index 9a13bcb1..8706f44a 100644
--- a/tdefile-plugins/ps/CMakeLists.txt
+++ b/tdefile-plugins/ps/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
#### other data #################################
-install( FILES tdefile_ps.desktop gsthumbnail.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_ps.desktop gsthumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
#### tdefile_ps (module) ########################