summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-31 14:17:08 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-31 14:17:08 -0600
commit43f19fb8a02775dca1d0701f7a7eb3ce775439ff (patch)
tree534879c276a793f48e08b17170b62eb621eca121 /CMakeLists.txt
parentbe3f8c175f534d88425b983a577e799c76202e38 (diff)
downloadtdelibs-43f19fb8a02775dca1d0701f7a7eb3ce775439ff.tar.gz
tdelibs-43f19fb8a02775dca1d0701f7a7eb3ce775439ff.zip
Add mising files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86c2fcdda..4e8a6902c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -729,9 +729,9 @@ if( WITH_ELFICON )
if( NOT LIBR_FOUND )
message(FATAL_ERROR "\nelficon support was requested, but libr was not found on your system" )
endif( NOT LIBR_FOUND )
- if( LIBR_VERSION != 0.6.0 )
+ if( NOT "${LIBR_VERSION}" STREQUAL "0.6.0" )
message(FATAL_ERROR "\nelficon support was requested, but the libr version on your system may not be compatible with TDE" )
- endif( LIBR_VERSION != 0.6.0 )
+ endif( NOT "${LIBR_VERSION}" STREQUAL "0.6.0" )
set( HAVE_ELFICON 1 )
endif( )