summaryrefslogtreecommitdiffstats
path: root/tdeprint/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-25 13:36:35 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-25 13:36:35 +0200
commit42f3a62161d1b0c7047d1edfdcb8af72b7314f1b (patch)
tree10d7c5a75acd1f12d4685b24cfee471aff6bebf2 /tdeprint/CMakeLists.txt
parentaad2d9434f0357643c6ae388679e1f884c5bc519 (diff)
downloadtdelibs-42f3a62161d1b0c7047d1edfdcb8af72b7314f1b.tar.gz
tdelibs-42f3a62161d1b0c7047d1edfdcb8af72b7314f1b.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdeprint/CMakeLists.txt')
-rw-r--r--tdeprint/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/CMakeLists.txt b/tdeprint/CMakeLists.txt
index 72c8517e7..df4cd978d 100644
--- a/tdeprint/CMakeLists.txt
+++ b/tdeprint/CMakeLists.txt
@@ -65,13 +65,13 @@ install( FILES testprint.ps DESTINATION ${DATA_INSTALL_DIR}/tdeprint )
tde_create_translated_desktop(
SOURCE specials.desktop
DESTINATION ${DATA_INSTALL_DIR}/tdeprint
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+ PO_DIR tdeprint-desktops
)
tde_create_translated_desktop(
SOURCE tdeprintd.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kded
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+ PO_DIR tdeprint-desktops
)
install( FILES tdeprintrc DESTINATION ${CONFIG_INSTALL_DIR} )