summaryrefslogtreecommitdiffstats
path: root/tdespell2/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /tdespell2/plugins/CMakeLists.txt
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdespell2/plugins/CMakeLists.txt')
-rw-r--r--tdespell2/plugins/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tdespell2/plugins/CMakeLists.txt b/tdespell2/plugins/CMakeLists.txt
new file mode 100644
index 000000000..062d033d2
--- /dev/null
+++ b/tdespell2/plugins/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+if( WITH_ASPELL )
+ add_subdirectory( aspell )
+endif(WITH_ASPELL)
+
+if( WITH_HSPELL )
+ add_subdirectory( hspell )
+endif(WITH_HSPELL)
+
+add_subdirectory( ispell )