summaryrefslogtreecommitdiffstats
path: root/tdeui/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-05 02:11:25 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-07 14:49:00 +0200
commitc2b90055a581e9fb95a281fab53b6c56a96a4f2d (patch)
treecbfa4d9adfb11d4f3b58d4a337042e9863fe81c2 /tdeui/CMakeLists.txt
parent49614d38c9b298488b2cba15bbee48db8d7ec316 (diff)
downloadtdelibs-c2b90055a581e9fb95a281fab53b6c56a96a4f2d.tar.gz
tdelibs-c2b90055a581e9fb95a281fab53b6c56a96a4f2d.zip
Drop explicit dependencies on dcopidl and dcopidl2cpp,
because thanks to the replacement of KDE3 CMake macros with TDE macros, this is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdeui/CMakeLists.txt')
-rw-r--r--tdeui/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tdeui/CMakeLists.txt b/tdeui/CMakeLists.txt
index 53a4fca6a..7e472788d 100644
--- a/tdeui/CMakeLists.txt
+++ b/tdeui/CMakeLists.txt
@@ -149,7 +149,6 @@ tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 14.0.0
LINK tdecore-shared ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES} ${XEXT_LIBRARIES}
- DEPENDENCIES dcopidl
DESTINATION ${LIB_INSTALL_DIR}
)