summaryrefslogtreecommitdiffstats
path: root/kio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kio/Makefile.am')
-rw-r--r--kio/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kio/Makefile.am b/kio/Makefile.am
index 2ad4dbddc..8349d4038 100644
--- a/kio/Makefile.am
+++ b/kio/Makefile.am
@@ -58,8 +58,8 @@ dummy.cpp:
echo >dummy.cpp
messages:
- $(EXTRACTRC) `tqfind . ../kioslave -name "*.rc" -o -name "*.ui"` > rc.cpp
- $(XGETTEXT) `tqfind . ../kioslave -name "*.cpp" -o -name "*.cc" -o -name "*.h"` -o $(podir)/kio.pot
+ $(EXTRACTRC) `find . ../kioslave -name "*.rc" -o -name "*.ui"` > rc.cpp
+ $(XGETTEXT) `find . ../kioslave -name "*.cpp" -o -name "*.cc" -o -name "*.h"` -o $(podir)/kio.pot
rm -f rc.cpp
DOXYGEN_REFERENCES = kdecore kdefx kjs dcop kdeui kio/kio kio/kfile