summaryrefslogtreecommitdiffstats
path: root/tdeio/httpfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/httpfilter/CMakeLists.txt')
-rw-r--r--tdeio/httpfilter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeio/httpfilter/CMakeLists.txt b/tdeio/httpfilter/CMakeLists.txt
index b40f10fdc..70564652e 100644
--- a/tdeio/httpfilter/CMakeLists.txt
+++ b/tdeio/httpfilter/CMakeLists.txt
@@ -24,7 +24,7 @@ include_directories(
set( target httpfilter )
set( ${target}_SRCS
- httpfilter.cc
+ httpfilter.cpp
)
tde_add_library( ${target} STATIC_PIC AUTOMOC