summaryrefslogtreecommitdiffstats
path: root/tdeio/misc/tdesendbugmail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/misc/tdesendbugmail/Makefile.am')
-rw-r--r--tdeio/misc/tdesendbugmail/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/tdeio/misc/tdesendbugmail/Makefile.am b/tdeio/misc/tdesendbugmail/Makefile.am
new file mode 100644
index 000000000..f9087a4fe
--- /dev/null
+++ b/tdeio/misc/tdesendbugmail/Makefile.am
@@ -0,0 +1,26 @@
+# This file is part of the KDE libraries
+# Copyright (C) 2000 Stephan Kulow <coolo@kde.org>
+
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Library General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Library General Public License for more details.
+
+# You should have received a copy of the GNU Library General Public License
+# along with this library; see the file COPYING.LIB. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+bin_PROGRAMS = tdesendbugmail
+INCLUDES= -I$(srcdir)/.. $(all_includes)
+
+tdesendbugmail_SOURCES = main.cpp smtp.cpp
+tdesendbugmail_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdesendbugmail_LDADD = ../../libtdeio.la
+
+METASOURCES = AUTO