summaryrefslogtreecommitdiffstats
path: root/tdeui/about/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeui/about/CMakeLists.txt')
-rw-r--r--tdeui/about/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tdeui/about/CMakeLists.txt b/tdeui/about/CMakeLists.txt
new file mode 100644
index 000000000..7330005e2
--- /dev/null
+++ b/tdeui/about/CMakeLists.txt
@@ -0,0 +1,21 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ bar-bottom-left.png bar-top-right.png bar-bottom-middle.png bottom-left.png
+ box-middle-left.png top-left.png bar-bottom-right.png bottom-middle.png
+ box-middle-right.png top-middle.png bar-middle-left.png bottom-right.png
+ box-top-left.png bar-middle-right.png box-bottom-left.png box-top-middle.png
+ bar-top-left.png box-bottom-middle.png box-top-right.png bar-top-middle.png
+ box-bottom-right.png kde_infopage.css kde_infopage_rtl.css
+ DESTINATION ${DATA_INSTALL_DIR}/tdeui/about )